Inatt släpptes den senaste säkerhetsuppdateringen till WordPress, 5.2.3.

Se info om uppdateringen här.

Uppdatering av WordPress ingår givetvis i mitt Service- och underhållspaket.

 

OBS! Höjd PHP-version för WP.
Lägsta versionen av PHP för WordPress är nu 5.6.2.
Rekommenderat är version 7.2 för bästa säkerhet och högsta prestanda.

(PHP är det programspråk som WordPress är skrivit i.)